System Requirements

Operating System
  • Microsoft® Windows® 10 Anniversary Update (version 1803 or higher)
  • Microsoft Windows 8.1 with Update KB2919355
  • Microsoft Windows 7 SP1
Internet Browser
Minimum: Internet Explorer® 11 or later

Recommended: Google™ Chrome™

Processor
Minimum: 2.5-2.9 gigahertz (GHz) or faster processor

Recommended: 3.0+ gigahertz GHz or faster processor

Memory
Minimum: 8 GB RAM

Recommended: 16 GB RAM

Display Resolution
Minimum:
  • Conventional Displays - 1360x768 with True Color, and 125% Desktop Scaling (120 DPI) or less recommended
  • High Resolution & 4K Displays - Resolutions up to 3840x2160 with True Color (Windows 10 and capable display card)

Recommended:

  • Conventional Displays - 1920x1080 with True Color, and 125% Desktop Scaling (120 DPI) or less recommended
  • High Resolution & 4K Displays - 3840x2160 with True Color (Windows 10 and capable display card)

Display card
Minimum: 1 GB GPU with 29 GB/S Bandwidth and DirectX 11 compliant

Recommended: 4 GB GPU with 106 GB/S Bandwidth and DirectX 11 compliant

Disk Space
Installation 6.0 GB
Pointing Device
MS-Mouse compliant
.NET Framework
.NET Framework Version 4.7
Language
English, Japanese, French
Additional requirements for Large Datasets, Point Clouds, 3D Modeling, and Model Documentation
  • 16 GB RAM or more
  • 6.0 GB free hard disk available not including installation requirements
  • 1920x1080 True Color video display adapter, 128 MB VRAM or greater, Pixel Shader 3.0 or greater, Direct3D® capable workstation class graphics card
Please send us your comment about this page


Comments?

Using this form sends your comments to the Autodesk Technical Publications group responsible for this documentation.

Topic title and location (do not edit):
Name (optional):
         Email (optional):
Comments:

Note: This form is not intended as a way for you to receive feedback or technical support. The information you provide will be used to enhance future updates to the documentation. Thanks!